News
  • [General Notice] 2021/12/27 Apache Log4j Critical Vulnerability on ATEN Products?      [More]
  • [General Notice] 2021/02/20 Please ignore and delete the email with the title of `TOP URGENT ACTION REQUIRED`      [More]
FAQ Search icon_logout FAQ View
 
Subject : 
Google Chrome / Firefoxなどからアクセスできなくなった。(対応PDU製品)
 
Description : 
最近になってから、Microsoft Edgeでアクセスしようとしたところ、アクセスが遮断されて利用できなくなってしまいました。
先日までは全く問題なく動作できていたのですが、Edgeがアップデートしてから動作できなくなってしまったようです。

解決方法があれば紹介していただけませんでしょうか?
 
Solution : 
Google chrome / Microsoft Edge(Chromium)がv93からセキュリティ仕様が変更されたため、アクセスできなくなったというのは既知の問題として確認しています。

https://docs.microsoft.com/ja-jp/microsoft-edge/web-platform/site-impacting-changes

PE6108AV/PE6208AVを除き、ATEN 1UシリーズPUD(PExx08)では以下の方法で解決ができます。
利用している製品のファームウェアをV2.3.226以降の最新版にアップグレードしてください。
もしアクセスができない場合は、IE11にてPDU本体へリモートログインしてください。
製品アップグレード後、Google chrome / Microsoft Edge(Chromium)などでアクセスできるかをご確認ください。

使用されているファームウェアが特に古い場合、IE11の設定でSSL3.0を有効にしてアクセスをしてください。
特に古い場合は、SSL2.0に対応しているブラウザからのアクセスが必要なケースもございます。

ファームウェアアップグレード時、データ書き換えが完了するとシステムは再起動しますが、アウトレット部とは独立しているため、再起動をしても電源供給に影響がでないように設計しております。

また、システムが予期しない破損した場合でもアウトレット自体には影響はないため、保守のタイミングまでそのままお使いいただけます。

(2021年11月5日作成)
 
Related FAQ : 
Telnet commands
ブラウザを使わずにwinclientを起動したい
CC2000のセットアップ方法を知りたい(CC2000 3.0)
Telnet default credentials
JavaClientが起動できない(OverIPKVM製品全般)
 

Was this information helpful? Y   N  
Any Comment? 
Thank you for your valueable comment!!!!
 
Still need more assistance?